欢迎使用QQ帐号登录 雨伦博客
新安装Discuz 解决 PHP版本过低的方案
上官雨伦Writer

发表于 2019-1-13 00:17

因为用的是Xampp集成安装包。单独升级PHP版本会出现一系列的问题,那么只需绕过discuz安装时对PHP版本的检测即可

打开install/include/install_var.php

搜索:
  1. 'php' => array('c' => 'PHP_VERSION', 'r' => '5.3', 'b' => '7.1'),
复制代码
将里面的5.3改成Xampp对应的PHP版本即可
您需要登录后才可以回帖 登录 | 立即注册

回帖后跳转到最后一页

当前话题还没有评论,来做第一个评论的人吧