Hi 您目前尚未登陆
请选择 进入手机版 | 继续访问电脑版

上官雨伦

2006年接触 Discuz。原Discuz! Support Team 开发团队成员、New.Discuz! Support Team 开发团队负责人,致力于网页前端设计。曾任职河北省张家口市职业技术学院教师。现任职于北大青鸟张家口校区讲师。

新安装Discuz 解决 PHP版本过低的方案 heatlevel

2019-01-13 00:17:34 发布

Discuz /[教程] 637 0 0

上官雨伦Writer

张家口市 | 博主、教师

96

主题

107

帖子

107

积分

Admin

Rank: 16

积分
107
发表于 2019-1-13 00:17 | 显示全部楼层 |阅读模式
因为用的是Xampp集成安装包。单独升级PHP版本会出现一系列的问题,那么只需绕过discuz安装时对PHP版本的检测即可

打开install/include/install_var.php

搜索:
  1. 'php' => array('c' => 'PHP_VERSION', 'r' => '5.3', 'b' => '7.1'),
复制代码
将里面的5.3改成Xampp对应的PHP版本即可

0 使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

当前话题还没有评论,来做第一个评论的人吧 ♪(^∇^*)